The Adventure of Learning

Missing Operating System

Posted on: 29 January 2009

Today, I’ve been confused with my computer.
I bought new hardisk “seagate” 80 GB, plan, i will install it on my Pentium III. Not like usually, after insert my wind XP, waiting for formating to fat32, copying windows like usually we install wind XP. after all computer reboot…
But, what’s happening with computer by showing text in booting “missing operating system”.
I thought it wasn’t to be problem for me. Then i tried installed again. After waiting like before, reboot again showing text “missing operating system” again.
I changed my cd with wind 98 ME, just same with missing oS. Then i changed with CD linux ubuntu but installed didn’t complete. Never finished.
I installed again with another partition, before, i made 4 partition but didn’t made it.
Now i installed with 1 partition / only C. After installed, reboot, now showing text “Error Loading Operating System”.
I googled and googled. Nothing answer that showing success story about problem “missing Operating system”.
Then i made another way with plug my new “seagate” to another computer. What happening ? it showed also with “missing operating system”, so i installed again but in anothet computer not before. But the result same with computer before : missing operating system.
I thought that wasn’t caused by bios (i have thought, i had to upgrade my bios but with this result). With this result i was sure it caused by hardisk.
Any one can help me ?
It’s Urgent …..

3 Responses to "Missing Operating System"

mas kamu pake hdd apa? hddnya ke detect gk? biasanya hdd keluaran terbaru untuk winXp g bisa. cuba kamu pake wind vista j

HDD kedetek.
ternyata hdd rusak…udah aku kembalikan ke tokonya.
kata pak tukang servicean P3 yang slot biasanya tidak bisa dipasang > 15 Giga. Kalo yang socket kadang bisa dikasih 80 GB. tapi tidak semua kayak ginian yang tau tukang service, toko yang tak beli tidak tahu malas amat belanja di toko kayak ginian, mintanya untung mulu ga mau 50:50.

Aku juga punya kasus yang sama. harddisk 40 GB seagate. Kasus ini bikin pusing 7 keliling. Kalo pake harddisk merk lain justru normal2 saja. Anehnya, beberapa bulan lalu, Harddisk seagate ini pernah jalan di P3. Tapi sekarang jadi Missing Operation System. Akhirnya dipake saja sebagai slave data. Kacau dah Seagate…

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

My FB

Masukkan email dulu utk langganan

Join 3 other followers

Ym ku

RSS VivaNews

  • An error has occurred; the feed is probably down. Try again later.

Ubuntu User

The Ubuntu Counter Project - user number # 24008

The Ubuntu Counter Project - user number # 24008

The Ubuntu Counter Project - user number # 24008

Statistik

  • 28,249 hits

Statistik

%d bloggers like this: